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1. Introducción
Cuando una estrella con una masa de más de nueve veces la masa del Sol se queda sin combustible nuclear, su vida como estrella termina con una explosión tan violenta que puede superar, durante unos días, el brillo de la galaxia que albergaba la estrella. Este tipo de explosiones se denomina supernova.
Si hubiese una explosión de supernova en nuestra galaxia, ésta podría identificarse a simple vista desde la Tierra debido al intenso brillo que emitiría. Así ocurrió con las descritas por Tycho Brahe y Kepler en los años 1572 d.C. y 1604 d.C., respectivamente. Actualmente, los astrónomos descubren más de 200 supernovas todos los años y, hasta la fecha, se han registrado decenas de miles de supernovas, incluso a distancias tan lejanas como 13.000 millones de años luz, en los límites del universo observable.
Los astrónomos aficionados de todo el mundo contribuyen sustancialmente a los proyectos profesionales en el campo de la investigación de supernovas, tomando todas las noches miles de imágenes de las galaxias más brillantes con el objetivo de descubrir una supernova. Para ello, comparan las nuevas imágenes con las antiguas y buscan nuevas estrellas.
En esta guía mostraremos como un astrónomo aficionado puede utilizar la herramienta del Observatorio Virtual Aladin para verificar el descubrimiento de una supernova en la galaxia NGC 4995, descubierta por ATLAS (Asteroid Terrestrial-impact Last Alert System). Para esto haremos uso de una imagen de la galaxia, observada durante los últimos días de abril de 2023 por astrónomos aficionados.
NGC 4995 es una galaxia espiral similar a la Vía Láctea, situada a una distancia de 85 millones de años luz [1], 34 veces la distancia a nuestra vecina galáctica Andrómeda [2]. 
 1  Supernovas
Las supernovas son los objetos estelares con mayor variación en su brillo. En unos pocos días éste puede incrementarse más de 20 magnitudes, lo que corresponde a un incremento de luminosidad de un factor de cien millones, que disminuye a lo largo de los siguientes meses.
Cuando una estrella agota su combustible nuclear es incapaz de contrarrestar por más tiempo la gravedad y comienza a contraerse, incrementando su temperatura. En ese momento el futuro de la estrella depende de su masa: las estrellas más masivas que el Sol explotan como supernovas mientras que las menos masivas, o similares a nuestro Sol, terminan su evolución expulsando las capas externas de su atmósfera, pero no en forma de explosión sino por medio de vientos, formando lo que se conoce como nebulosa planetaria y terminando su vida como enanas blancas (véase figura 1).
Es importante destacar la diferencia entre una nebulosa planetaria y una supernova, que, aunque ambas situaciones describen el fin de una estrella, el brillo y la naturaleza es completamente distinta.
En la explosión de una supernova, las diferentes capas de la estrella se expanden a una velocidad de miles de kilómetros por segundo y pueden permanecer visibles durante cientos de años, como, por ejemplo, el remanente de supernova de la Nebulosa del Cangrejo (véase figura 2), que explotó en 1054 d.C y aún es visible. En nuestra galaxia, la Vía Láctea, podemos observar algunas decenas de esos remanentes de supernova.
En 1941, Rudolph Minkowski y Walter Baade fueron los primeros en reconocer la existencia de al menos dos tipos diferentes de supernovas: las que muestran hidrógeno (H) en su espectro (Tipo II), y las que no lo muestran (Tipo I). En los años ochenta, al aumentar el número de descubrimientos de supernovas y mejorar la calidad de los datos, el Tipo I fue a su vez dividido en varios subtipos según hubiese presencia en sus espectros de Silicio (Tipo Ia), de Helio (Tipo Ib), o ausencia de estos elementos (Tipo Ic).Figura 2. Imagen del remanente de supernova M1 (Nebulosa del Cangrejo). Fuente: NASA, ESA.

También se descubrió que, mientras que las supernovas de Tipo Ia podían encontrarse en cualquier parte de cualquier tipo de galaxia, las supernovas de los Tipos Ib y Ic ocurrían principalmente en el núcleo de galaxias espirales. Ahora sabemos que las supernovas de tipos II, Ib y Ic son el resultado del colapso de estrellas masivas, mientras que las supernovas de Tipo Ia son el resultado de la acreción de masa por parte de una enana blanca desde una estrella compañera, generalmente una gigante roja.
Las supernovas de Tipo Ia son particularmente importantes ya que todas ellas presentan curvas de luz muy similares. Esto, unido al hecho de que sean objetos relativamente brillantes, las convierten en excelentes indicadores de distancias más allá de nuestra galaxia.
[image: Una estrella de color azul
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 2  Herramienta del Observatorio Virtual requerida: Aladin
Aladin es un potente atlas interactivo del cielo, desarrollado y mantenido por el Centro de Datos astronómicos de Estrasburgo (CDS), que permite al usuario visualizar imágenes de cualquier parte del cielo y superponer datos de tablas y catálogos de diferentes archivos astronómicos.
Para la instalación, simplemente, se tiene que acceder a los enlaces mostrados a continuación y descargarlos en el escritorio o la carpeta que se vaya a usar en este caso práctico.
Aladin es una aplicación Java que se puede descargar gratuitamente entrando en la siguiente página web: 
https://aladin.cds.unistra.fr/
Para la realización de esta práctica vamos a utilizar la versión Aladin.jar 11.0 que está disponible en el siguiente enlace:
https://aladin.cds.unistra.fr/java/Aladin11.0.jar
NOTA: se utilizará una versión sin necesidad de un entorno de Java en formato de ejecutable directamente, pero cualquier otra versión tendrá el mismo funcionamiento.
 3  Desarrollo del caso práctico
 3.1  Cargar la imagen de NGC 4995
Para empezar el caso práctico, vamos a cargar una imagen de la galaxia donde se observa la posible supernova que queremos confirmar.
La siguiente página web recoge los posibles y confirmados descubrimientos de supernovas:
https://www.rochesterastronomy.org/snimages/ 
Concretamente, se va a usar la imagen obtenida por Gregor Krannich, el 28 de abril de 2023:
https://www.krannich-online.de/astronomie/ngc4995_202304280637utc.jpg
Una vez accedido al enlace anterior, donde se puede observar la galaxia, se puede, pulsando clic derecho, Guardar imagen como…, y guardar la fotografía en el directorio de la carpeta en la que vayamos a trabajar.
A continuación, abrimos Aladin. Accedemos a la opción de cargar imagen en (véase figura 3):
[bookmark: _Hlk128509829]File → Load local file… (CTRL + O)
[image: Pantalla de una computadora

Descripción generada automáticamente]Figura 3. Pestaña de Aladin.

Seleccionamos la imagen, que en este caso se le ha llamado ngc4995.png. Así, aparecerá en el visor de Aladin la fotografía de NGC 4995 (véase figura 4).
Si se desea o fuera necesario, es posible modificar el contraste y la nitidez de la imagen accediendo a la herramienta de mapeado de píxeles (véase figura 5):
Image → Pixel contrast & map… (CTRL + M)
[image: Una captura de pantalla de una computadora

Descripción generada automáticamente]Figura 4. Imagen de NGC 4995 cargada en Aladin.

[image: Interfaz de usuario gráfica, Aplicación, Teams

Descripción generada automáticamente]Figura 5. Ventana de mapeado de píxeles.

 3.2  Calibración astrométrica
Para poder comparar nuestra imagen de NGC 4995 con otras imágenes previas de la galaxia, se debe realizar una calibración astrométrica. Esta calibración consiste en asignar información de las coordenadas celestes a la imagen, utilizando como referencia otra imagen ya calibrada de la misma región del cielo.
Para ello, identificaremos objetos presentes en ambas imágenes (con unas 3 ó 4 estrellas será suficiente) y las haremos coincidir asignando coordenadas celestes a los puntos (coordenadas de píxeles) donde están los objetos destacables de la imagen.
Se deben seguir los siguientes pasos:
1º/ En primer lugar, para facilitar la identificación de las estrellas, activaremos la vista de dos paneles en el visor de Aladin, de manera que así se podrán visualizar las dos imágenes simultáneamente. Para ello pulsamos en:
View → Panels → 2 panels
2º/ Bloqueamos la vista del panel superior, donde está la imagen cargada de NGC 4995, pulsando con el clic derecho sobre ella y Locked view.
3º/ Pulsando con el clic izquierdo en el panel inferior, nos dirigimos a (véase figura 6):
File → Open server selector… (CTRL + L)
[image: Interfaz de usuario gráfica, Texto, Aplicación

Descripción generada automáticamente]Figura 6. Ventana del selector de servidores.

4º/ Accedemos a la opción de Aladin Hips2fits, y se escribe NGC 4995 en Target (ICRS, name) y panSTARRS en Survey, dejando las demás opciones sin cambiar (véase figura 7). En ese punto ya se pueden ver ambas imágenes (véase figura 8).
[image: ][image: Interfaz de usuario gráfica, Aplicación
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Descripción generada automáticamente]Figura 7. Ventana del selector de servidores en Aladin Hips2fits.

El catálogo utilizado para la imagen, pan-STARRS, realizado con el telescopio homónimo, fue publicado en 2016 [3], cuando la estrella aún no había estallado en forma de supernova.
5º/ Hacemos clic derecho sobre la imagen superior (ngc4995.png) y accedemos a la opción de Properties (véase figura 9).
[image: ]Figura 8. Ventana del visor de Aladin mostrando las dos imágenes.

[image: Interfaz de usuario gráfica, Texto, Aplicación
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En el apartado de Astrometrical reduction, pulsamos en New… y accedemos a la calibración astrométrica. Dentro de la tabla (véase figura 10), pulsamos sobre la opción de by matching stars y seleccionamos la primera celda de la columna de “x y”. Con clic izquierdo en la imagen superior clicamos en uno de los objetos que hemos seleccionado (véase figura 11). Veremos que se añaden las coordenadas del píxel en dicha celda. Ahora hacemos lo mismo en el mismo objeto pero en la imagen inferior. Veremos como se completan las coordenadas celeste en la celda de la derecha. Repetimos el proceso con el resto de objetos.
De esta manera, hemos calibrado la imagen y asignado a cada punto una coordenada celeste basada en la imagen inferior de pan-STARRS.

[image: Una captura de pantalla de una computadora

Descripción generada automáticamente]Figura 10. Ventana de la calibración astrométrica.
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 3.3  Cálculo de la posición de la supernova
Se puede vislumbrar como en la imagen superior aparece un punto brillante que no se observa en la imagen inferior.
Para identificar la supernova debemos comparar nuestra imagen con la imagen inferior de pan-STARRS y descubrir un objeto que esté en la primera, pero no en la segunda imagen. Así, se consigue confirmar que hemos encontrado una supernova.
Para hallar la posición, pulsamos en la herramienta de pan a la derecha del visor (véase figura 12) y arrastramos con el cursor en la imagen inferior hasta situar el punto de mira de la imagen superior sobre la supernova. En ese momento, tendremos el punto de mira en la posición de la supernova en ambas imágenes.
Por último, para la distancia al centro de la galaxia, seleccionamos la herramienta de dist (véase figura 13) y pulsamos con el clic izquierdo en la imagen inferior, o superior, sobre la supernova, y de nuevo clic izquierdo sobre el centro de la galaxia. De esta manera, hemos determinado una distancia desde la supernova al centro de la galaxia de 16.11 segundos de arco y sus coordenadas son: 13:09:40.61 -07:49:58.4 (véase figura 14).
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[image: Interfaz de usuario gráfica, Texto, Aplicación

Descripción generada automáticamente]Figura 13. Herramienta de distancia.

[image: ]Figura 14. Comparación de las dos imágenes en Aladin.

 3.4  Animación
Para terminar, se puede generar una animación que con las dos imágenes superpuestas, mostrando claramente como aparece en una de ellas el punto brillante de la supernova. Para ello se abre la herramienta de (véase figura 15):
Image → Blink/Movie generator…
[image: ]Figura 15. Ventana del generador de la animación.

[image: ][image: Captura de pantalla de computadora
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Se seleccionan las dos imágenes que tenemos abiertas en el visor de Aladin en las dos primeras celdas de la ventana de diálogo y generamos la animación seleccionando la opción Blink seq. y configurando un delay (retraso) de, por ejemplo, 1600 milisegundos.
Conseguimos así visualizar mejor como en una imagen se puede distinguir la supernova, que es de tipo II [4], y que claramente tiene un brillo tan elevado que rivaliza con el brillo de su propia galaxia (véase figura 16).
[image: Pantalla de una computadora

Descripción generada automáticamente]Figura 16. Comparación de las imágenes (con y sin supernova).

 4  Guarda tu trabajo
En Aladin existen muchas opciones para guardar el trabajo realizado: puedes guardar o imprimir la vista actual o exportar cada plano, entre otras opciones. Probablemente, la opción más útil es Backup the stack, que permite trabajar desconectado o continuar el trabajo más adelante sin tener que repetir todos los pasos de nuevo. Para ello hay que hacer lo siguiente (véase figura 17):
File → Save… (CTRL + S)
y elegir un nombre para el fichero de salida de Aladin. El formato del fichero es .aj, que es un formato propio de Aladin. En el fichero .aj se guardan todos los planos con todos sus objetos como las imágenes, catálogos o calibraciones. Para cargar el fichero .aj en una sesión posterior de Aladin, ve al menú de archivos:
File → Load local file… (CTRL + O)
[image: Una captura de pantalla de una computadora

Descripción generada automáticamente]Figura 17. Ventana de guardado de archivos.


Para saber más sobre:
· Supernovas:
· Evolución estelar

“100 conceptos básicos de Astronomía”
https://www.sea-astronomia.es/sites/default/files/100_conceptos_astr.pdf

Para saber más sobre:
Observatorio Virtual:
https://svo.cab.inta-csic.es/main/index.php

NOTA:
Si hace uso de esta guía, por favor, incluya la siguiente frase de agradecimiento en cualquier tipo de publicación o presentación:
"Esta publicación / presentación ha hecho uso de las guías educativas de Observatorio Virtual originalmente desarrolladas en el marco del proyecto EuroVO-AIDA (INFRA-2007-1.2.1/212104) y actualizadas en el marco del proyecto PID2020-112949GB-I00 financiado por: MCIN/AEI/10.13039/501100011033/"
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¥ elegir un nombre para el fichero de salida de
Aladin. El formato del fichero es “ai", que esun
formato propio de Aladin. En el fichero .aj se
‘guardan todos los planos con todos sus objetos
(imégenes, catdlogos, calibraciones, sic). Para
cargar ¢l fichero .aj en una sesidn posterior de
Aladin, ve al ment

Archivo — Cargar Fichero Local
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Para la realizacién de esta prictica vamos a
viilizar la versin Aladinjar 110 que estd
disponible en e siguiente enlace:

NOTA: se utilizaré una versién sin necesidad de
un entorno de Java en formato de cjecutable
directamente, pero cualquier ofra versién tendrd
el mismo fancionamiento.

4 Desarrollo del caso practico

4.1 Cargar la imagen de NGC 4995
Para empezar el caso prictico, vamos a cargar
una imagen de la galaxia donde se observa la
posible supernova que queremos confirmar.

La siguiente pagina web recoge los posibles y
confirmados descubrimientos de supernovas

Concretamente, se va a usar la imagen obtenida

por Gregor Ksannich, el 28 de abril de 2023

Espariol Espara) % Accesibilidad: s necesaro investigar

EE  Q Bisqueda om o Mm@

File — Load local file... (CTRL + 0)

Seleccionamos la imagen, que en este caso sele
ha llamado ngc4995.png. Asi, aparecerd en el
visor de Aladin la fotografia de NGC 4995

La imagen que se muestra no es muy nitida, por
o que para mejorarla s sugiere transformar los
colores RGB por una escala de grises. Para cllo,
seaccede a

Image — Convert RGB into grey image

Figura 4. Imagen de NGC 4005 cargada
en Aladin,

Figura 5. Ventana de mapeo de pixeles.

Una vez se abre la ventana del mapeo de pixeles,
se selecciona en la escala, abajo a la derecha,
Szt en lugar de Linear

Figura 6. Imagen modificada de NGC
4905,

43 Calibracién astrométrica

Para poder comparar correctamente la imagen
de NGC 4995 con una imagen previa de la
galaxia, se debe llevar a cabo una calibracién
astrométrica para asignar informacién de
coordenadas celestes sobre la fotografia. Para
fijar el sistema de coordenadas comparamos esta
imagen con una calibrada.
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File — Open server selector... (CTRL + )

[ - o

Figura 7. Ventana del selector de
servidores.

4% Accedemos a la opcién de Aladin Hips2fits.
y se escribe NGC 4995 en Target (ICRS, namig)
¥ pasSTARSS en Survey.

5 Guarda tu trabajo

En Aladin existen muchas opciones para guardar
el trabajo realizado: puedes guardar o imprimir
la vista actual, exportar cada plano, etc
Probablemente la opcién mas il es “Guardar la
pila”, que permite trabajar desconectado o
continuar el trabajo mis adelante sin tener que
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